Masquer l’affichage du zéro et des valeurs nulles, Supprimer les 0 – Excel

La suppression de l’affichage des 0 dans vos feuilles de calculs Excel ou dans vos tableaux croisés dynamiques (TCD) permet d’améliorer la présentation des documents et la lisibilité des informations importantes.

Technique pour masquer les 0 dans Excel

Une option d’Excel permet de ne pas afficher les zéro dans les cellules. Pour mettre en place cette fonctionnalité :

Fichier / Options / Options avancées

Excel supprimer les 0
Excel supprimer les 0

Supprimer les 0 avec une formule dans Excel

Une autre solution pour ne pas afficher les 0 dans une cellule est d’utiliser la formule conditionnelle SI Excel.

Si la valeur de la cellule est 0 alors je souhaite que la cellule soit vide sinon je renvoie le résultat du calcul.

=SI(F5-E5=0; » »;F5-E5)

Dans l’exemple précédent, je cherche à calculer la différence entre 2 cellules (F5 et E5). Si la différence est égale à 0 alors j’indique à Excel de ne rien renvoyer dans la cellule en renvoyant 2 guillemets consécutifs sinon la différence entre les 2 cellules est renvoyée.

Ne pas afficher les 0 avec les formats

En utilisant les formats personnalisés d’Excel il est possible de préciser quels sont les 0 que nous souhaitont voir apparaître.

Supprimer les 0, aide à la mise en place

Nous pouvons vous accompagner à mettre en place ces fonctionnalités et d’autres via notre coaching Excel.

S’abonner
Notification pour
guest

0 Commentaires
Commentaires en ligne
Afficher tous les commentaires